close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

DataAssist Update Design Preset

Thread began 5/02/2012 10:53 pm by dvan_zelst | Last modified 5/07/2012 9:56 pm by dvan_zelst | 935 views | 10 replies |

dvan_zelst

DataAssist Update Design Preset

Can somone explain how to create or customize form design presets?
In attached picture it is mentioned you can do this using FormBuilder however if i choose a design which i saved from a previous custom made form with FormBuilder, nothing shows.

Did somebody already used this feature and can explain how it works.
Also i don't understand how a design preset in FormBuilder is translated to the insert,update,result,search pages created by DataAssist.

Does it involve some design guidelines in Formbuilder to create a design for DataAssist?

The manual does not help out in any way about this feature and if i choose pre-made designs then they do look different for pages created but again i want my own form design and look.

Any help is welcome to understand this feature.
Thanks.

Sign in to reply to this post

Ray BorduinWebAssist

You should be able to choose the custom form you created in form builder from that list and it would use that design.

I've opened a support incident so that we can share files and work with you over the phone to track down the issue and get it resolved.

Please update the incident with a phone number and good time to reach you and I'll give you a call to look into this issue.

Sign in to reply to this post

dvan_zelst

Hi Ray,

I'm located in China but i will first send you the saved presets i made with FormBuilder tonight so you can try to see if you can use them.
Formbuilder created 3 presets for me: Groups, Content and Design.
In the Design page window the name of my presets showup, also the 3 themes within that preset show up, but for some reason the preview windows shows nothing or the design is not compatible. Again i still don't understand how a design preset from FormBuilder is translated to the form pages created by DataAssist.

In what timezone are you?

Sign in to reply to this post

Ray BorduinWebAssist

I'm in PST.

Since you can't export form themes currently because of a bug, please .zip up your /Configuration/Shared/Webassist/FormBuilder/FormDefinitions/Themes folder and attach that to your support incident.

I'll add your themes and test them to see why they aren't working and get it resolved and get back to you.

Sign in to reply to this post

dvan_zelst

Hi Ray,

I already have the exported zip files for Formbuilder preset: content,groups and design.
I exported them before i installed DataBridge. Do you need them all or just the design preset zip file?

Sign in to reply to this post

Ray BorduinWebAssist

Just the theme designs. The others aren't used by the data assist wizard.

Sign in to reply to this post

dvan_zelst

I attached the FormBuilder Design presets to the support ticket.

Let me know if you can re-produce it.

Sign in to reply to this post

Ray BorduinWebAssist

OK... I've been pretty busy today with all of the other issues reported. Believe it or not we have just about all of them fixed now, so hopefully I'll be looking into this one later tonight or tomorrow morning.

I'll let you know what I find. I'm hoping it will have already been resolved with some of the form design issues that were reported separately... I'll let you know. One way or another we'll get it fixed.

Sign in to reply to this post

dvan_zelst

Hi Ray,

It is great to hear you and your team are able to resolve so many issues in such a short time, really the best support here that people can get! Thumbs up!

Take your time checking these issues, it is better to take more time and do things good the first time then spending short time and having to fix things over and over again.

I'm sure this is minor issue and will be resolved as well with the upcoming release.
Thanks.

Sign in to reply to this post

dvan_zelst

Hi Ray,

In my support tickit i also send you CSS Sculptor preset. I made and exported this preset also before installing DataBridge but it does not import now in DataBridge. No error message is shown but it does not show up in the list.

Please try if it is a bug or the preset.
Thanks

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...