close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Re-enter dynamic framework plugin

Thread began 3/24/2012 10:09 am by dvan_zelst | Last modified 3/31/2012 2:32 am by dvan_zelst | 725 views | 5 replies |

dvan_zelst

Re-enter dynamic framework plugin

Hi,
When i add a dynamic framework to my page everything works fine. I also see the dynamic plugin in my server behavior tab in DW. When i click that behavior i can re-enter the dynamic framework plugin but if i then add some additional criteria in the fields and when finish click ok, it does not add anything to the code. When i re-enter the plugin again all is back to how it was.

Should it not be possible to re-enter this plugin to add conditions to it this way or do i do something wrong. When i add all conditions the first time i use the plugin then all is ok, i just cannot add anything once the plugin is applied to the page by re-entering it.

Is it a bug?

Dave

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

dvan_zelst

Hi Jason,

Thanks for creating a support ticket. Currently i'm on businesstrip but when i'm back i will discuss a suitable time to check this issue together as i'm located in China.

Could you at least tell me if you can reproduce this issue yourself?

Thanks,
Dave

Sign in to reply to this post

Jason ByrnesWebAssist

No, I cannot reproduce this issue using Design Extender 1.0.3.

Sign in to reply to this post

dvan_zelst

Hi Jason,

Sorry i forgot to mention that i was still using Design Extender 1.02.
I will install the new version first, test again and let you know if the issue is solved.

Thanks.

Dave

Sign in to reply to this post

dvan_zelst

Hi Jason,

I have installed version 1.03 of Design Extender and it all seems to work now.

I guess this issue was related in previous versions but i didn't read about it in the history log.

Anyway you can close the support ticket as it is working in the latest version.

Thanks.

Dave

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...