close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Activation error

Thread began 3/13/2012 9:00 am by JamieEff | Last modified 7/21/2015 1:21 pm by Ray Borduin | 861 views | 4 replies |

JamieEff

Activation error

Hi there

I installed the Site Import extension last week and at the time used the activation code which went fine.

I have tried to use the extension again today and it prompts for the activation code again and when I enter it, it says that there have been too many activations

Thanks

Jamie

Sign in to reply to this post

Jason ByrnesWebAssist

What is your OS?

Do you have multiple network card in your system?

The activation is based on the active network card, if that changes it will require that you re activate.

if you get the too many activations error, you can go to the download center to clear the activations.

I have seen cases where a virtual network card is created by VPN software that will cause a similar situation since the physical address of the virtual card changes on each reboot.

Sign in to reply to this post

JamieEff

Originally Said By: Jason Byrnes
  What is your OS?

Do you have multiple network card in your system?

I have seen cases where a virtual network card is created by VPN software that will cause a similar situation since the physical address of the virtual card changes on each reboot.  


OS is Win 7 Professional (64bit)

Nope to the multiple network cards, and none of the other extensions that I have opened today have requested it....

Will go and reset the activations

Sign in to reply to this post

serviceengineer424138

Site Import Activation issues

Unexpected Error 0 Activation cannot be completed visit the webassist Community Forum for assistant I am on window 8.1 and using Dreamweaver 8.0 how come is this happening ?? Jason Please let me know if you can be of help

Sign in to reply to this post

Ray BorduinWebAssist

We currently only support CS3 and newer. You are also using a version of Site Import from almost 5 years ago. They were never designed to work on windows 8.1. I'd suggest updating your Dreamweaver version and updating to Design Extender in order to get it functioning.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...