close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Design Extender - Pro Maps for Google

Thread began 2/28/2012 5:47 pm by Gavin Killackey | Last modified 2/29/2012 10:36 am by Jason Byrnes | 694 views | 5 replies |

Gavin Killackey

Design Extender - Pro Maps for Google

Hi,

When I go to put a map on my website, everything works well till step 5 of 5.
At step 5 I go to include my directions and get the setup instructions.
Steps 3 and 4 are not ticked, but when I check these they are setup correctly and working.
Its requesting the setup for the testing server, but my testing server is setup correctly.
I built this site using Design Extender 10.01
Google didn't work on that either. Do I need to completely rebuild the website or is this a glitch?

Thanks

Sign in to reply to this post

Jason ByrnesWebAssist

what is the file extension for the file you are applying pro maps to?

it will need to be a dynamic file for you to use dynamic driving directions.

are there form elements on the page?

before adding the map, go to the bindings panel, does the bindings panel show the dynamic bindings?

Sign in to reply to this post

Gavin Killackey

Hi Jason,
The file extension is .php
This is a dynamic file and the dynamic bindings are showing in the bindings panel.
I have the form elements on the page.

Sign in to reply to this post

Jason ByrnesWebAssist

is the testing server in your site definition set to use a remote server or a local server?

Is the URL PRefix in the testing server settings a valid URL?

What happens if you copy that URL and past it into your browsers address bar?

when the bindings window comes up in the pro maps extension, and asks to fill in the testing server, try clicking the link to go to testing server settings and click ok, sometimes this can fix the problem.

Sign in to reply to this post

Gavin Killackey

Hi Jason

I have both local and remote servers setup and the URL in the testing server is correct, if I cut and paste it into a browser I see the site.
I have tried using this on 2 different sites now with no luck when it comes to including directions.

I tried your last step as well and this still did not work.

Regards,
Martin

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...