close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Unable to use PowerCMS 2 after installing PowerCMS Builder

Thread began 1/12/2012 1:05 pm by debbie295402 | Last modified 2/02/2012 2:08 pm by Jason Byrnes | 877 views | 5 replies |

debbie295402

Unable to use PowerCMS 2 after installing PowerCMS Builder

I have a website that's been working since the inception, using CSS Menu Builder and Power CMS 2. Once I upgraded to Power CMS Builder, it broke the menus and the ability to access PCMS. I have double sets of files from old to new -- CMS and admin_cms.

With a previous issue I've been able to restore the menus on my site, but still not able to get into PCMS. I can get the install screen (with errors) at CMS but once I click on the installation button I get the following error screen: diagnostic.php.

I think if there are conflicts with product versions it would be good to have an upgrade instruction set so that we don't run into this on established websites.

Thanks in advance for your quick response to this!

Sign in to reply to this post

Jason ByrnesWebAssist

the error you are getting means that the session.save-path in the servers php.ini file is not set correctly.


you will need to contact the host to have them correct the sesion.save_path setting.

Sign in to reply to this post

debbie295402

I've changed hosting companies because we were getting hacked almost daily and recreated the database for the cms and moved the data into the new db. I'm running the install again to connect to the new db but now I'm getting the following error: Access denied for user 'zontacms'@'%' to database 'zontad9_cms'

I'm able to connect to the database using SQLyog with no problems, but cannot connect to the db when using the cms. Are there settings somewhere I'm missing?

Sign in to reply to this post

Jason ByrnesWebAssist

you need to edit the Connections/PowerCMSConnection.php file with the correct connection information.

Sign in to reply to this post

debbie295402

I've double-checked (triple actually) and the settings are correct. I'm able to connect to the db using other products, just not the cms. Could there be a setting on the server files that needs to be adjusted?

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...