close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

UE4 "From" Field stripped from email

Thread began 12/20/2011 12:05 pm by susan297221 | Last modified 6/19/2013 4:40 pm by asnw0764437428 | 813 views | 11 replies |

susan297221

UE4 "From" Field stripped from email

Using Universal email4 - when using either dynamic data or static data in the "from" field - it is stripped from the email - email arrives with "From" blank, and displays only the subject line.
Consistent across many email servers. Remedies?

Sign in to reply to this post

Jason ByrnesWebAssist

Are you entering both a From Name and a From Address? try using only a From Address.

Also, try setting the Reply to address.

Sign in to reply to this post

susan297221

Yes - have tried all combinations

Originally Said By: Jason Byrnes
  Are you entering both a From Name and a From Address? try using only a From Address.

Also, try setting the Reply to address.  



Jason - I have tried it with both from name and from address, I have tried it with only from name and with only from address. I have also tried it with only static data.....I get blank from field - (the subject line does show up).

Sign in to reply to this post

Jason ByrnesWebAssist

what email client are you using?

have you tried viewing the email in different email clients?

I've tried a test sending to Thunderbird, Outlook and Gmail and I cannot reproduce the problem.

Sign in to reply to this post

asnw0764437428

From field blank

This has been bugging me for sometime now. I set up a form and in UE4 I set the From Field to either the email address or the name of the person via databinding who is sending an enquiry from the web page.

When I receive the test emails the From Field is always blank. Just what is the correct procedure on this as I don't recall in previous versions of UE this being a problem. I have also noticed and in this old message there seems to be an issue surrounding this for quite some time.

Sign in to reply to this post

Jason ByrnesWebAssist

In the from Settings page, try entering the from address in both the from and reply to address settings.

also, what email client are you viewing the email in?

Sign in to reply to this post

asnw0764437428

Hi Jason
Just sent you a test

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

asnw0764437428

Hi Jason
details added

Sign in to reply to this post

Jason ByrnesWebAssist

you had the from address bound to the Name field in the form.

I chanbged it in the webassist/email/waue_contactus_1.php from:
$MailFrom = "".((isset($_POST["Contact_me_group_Name"]))?$_POST["Contact_me_group_Name"]:"") ."";

to use the email address form element instead:
$MailFrom = "".((isset($_POST["Contact_me_group_Email"]))?$_POST["Contact_me_group_Email"]:"") ."";

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...