close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Not able to add content location & area

Thread began 11/16/2011 4:04 pm by webdesignerwags | Last modified 11/17/2011 9:45 am by Jason Byrnes | 623 views | 5 replies |

webdesignerwags

Not able to add content location & area

I get the nice pop-up and it's found my database but the drop-downs for location and area are blank as I'd expect considering this is my 1st time using this. I expect to see - Add New or something similar but all I get is blank drop-down.

Thank you.

Sign in to reply to this post

Jason ByrnesWebAssist

use the WebAssist -> CMS - > Add Content To Power CMS Option to create a new content area.

Sign in to reply to this post

webdesignerwags

Now I'm getting error messages

Fatal error: Call to undefined function WA_getCMSContent() in /home/content/w/e/b/websbywagner/html/stcloud/officials.php on line 22

Sign in to reply to this post

webdesignerwags

More errors

I am progressing - got to the install or setup page. But now it seems files are missing. They should have all uploaded and I'm looking for them but I don't see this image file.

Warning: require_once(../images/installed.png) [function.require-once]: failed to open stream: No such file or directory in /home/content/w/e/b/websbywagner/html/stcloud/WA_Globals/WA_Globals.php on line 60

Fatal error: require_once() [function.require]: Failed opening required '../images/installed.png' (include_path='.:/usr/local/php5/lib/php') in /home/content/w/e/b/websbywagner/html/stcloud/WA_Globals/WA_Globals.php on line 60

Sign in to reply to this post

webdesignerwags

FTP errors

On my other site all I get is FTP errors even though I'm connected. I try to add content and it's telling me I can't connect.

The 1st site has connected and has tables and content in the database but I get the error messages on the page.

This really shouldn't be this troublesome. I was supposed to have this ready for a meeting tonight but instead I wasted a whole day on it and have to go to the meeting with garbage. Not a happy camper right now.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...