close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Is this where I post this?

Thread began 9/23/2011 6:25 pm by mailtoherb335493 | Last modified 9/26/2011 2:31 pm by mailtoherb335493 | 1320 views | 5 replies |

mailtoherb335493

Is this where I post this?

I have had the solution pack for some time now, and finally downloaded the files and just uploaded them directly to my hosting server to view them, ad there are errors?...

see here: contact_styled.php

so not sure what to do, I can fix the output code but it should just work, at least that's the idea.

Sign in to reply to this post

Jason ByrnesWebAssist

The error means that the php server is not properly configured to manage session variables.

it is most likely an issue with the session.save_path setting in the php.ini file.

you should contact your host to have them correct the problem.

Sign in to reply to this post

mailtoherb335493

I called GoDaddy, and they do not support this type of scripting. Is there a statement I can add to my php5.ini file to fix this?

I can paste in the code?...

Sign in to reply to this post

mailtoherb335493

current php5.ini contents

post_max_size = 192M;
upload_max_filesize = 192M;
upload_tmp_dir = /tmp;
Sign in to reply to this post

Jason ByrnesWebAssist

For this reason, GoDaddy is a host I never recommend.

This is a server configuring issue, not a scripting issue. Since it is their server, I would expect them to be able to correct the configuration issue rather than force you to do it yourself.


add the following line to your php5.ini file:
session.save_path = /tmp;

Sign in to reply to this post

mailtoherb335493

Awesome

Hey, Thank You so much! - That worked...reaming godaddy now, since I have other issues that are likely as easy to fix.

Ha! you know what...I just checked and that fixed a whole host of wordpress issues I had (I can hear you guys laughing now lol) I had numerous plugins that add features disabled on mockups because they had similar error messages.

One godaddy support guys said to remove the <session_start> or whatever from the code because the 'new' versions of php don't need it.

Anyway thanks again, guys like me buy your stuff and use other frameworks or plugins because we don't know this stuff. Just the front-end part. We, or at least I, hate to get the treatment like "the computer guy" on saturday night live where he says "MOOOOOVE"

see here: 858401/

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...