close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Power gallery 2 not showing galleries

Thread began 9/06/2011 6:35 am by Hervé | Last modified 9/16/2011 10:30 am by Jason Byrnes | 1276 views | 7 replies |

Hervé

Power gallery 2 not showing galleries

I can load images, manage images but when i try to prview a gallery a get a 500 error.
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@www.mes-photos.be and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Log tells me :
[Sun Sep 04 18:42:50 2011] [error] [client 109.130.183.241] [host mes-photos.be] suexec policy violation: see suexec log for more details, referer: manageimages.php
[Sun Sep 04 18:42:50 2011] [error] [client 109.130.183.241] [host mes-photos.be] Premature end of script headers: choosegallery.php, referer: manageimages.php

Firstly i have tried to upgrade pg1 to pg2 and then i clean my ftp server and my database (drop tables) to start again from a blank page but problem stay the same.

Same trouble when i follow the direct link to your gallery :
index.php?gallery=2&theme=dark

thanks for your help

Sign in to reply to this post

Jason ByrnesWebAssist

this is a very vague error that does not give any clues on the cause of the problem, try adding the following at line 1 of the powergallery/galleries/ribbon_fullsize/index.php page to turn error reporting on:

php:
<?php

error_reporting
(E_ALL);
ini_set('display_errors','on');
?>




once we know the actual error, we can begin troubleshooting.

Sign in to reply to this post

Hervé

php code inserted but no change, 500 internal server error displayed and no any other error message displayed

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Hervé

pg2 not showing galleries (soloved)

after investigation webassist support told me
"The permission needed to be changed on the galleries folder inside the powergallery folder.
I (support) have updated the permissions to 755 and the preview is working."
This fixed the problem.
Thanks

Sign in to reply to this post

kmoore392484

Preview Galleries

Hello. After reading this thread I too had the same issue with the directories so I changed them from 777 to 755 and 666 to 644 abd I'm able to see everything except when editing the settings for any gallery. When I'm editing the settings the lower preview pane is displaying the 500 error with an additional 404. I changed the permissions on the "temp_editing" directory and files as I mentioned and they keep going back to 777 and 666. Everything is working great! Any suggestions? Thanks!

Sign in to reply to this post

Kiwi

PowerGallery 2 gallery load / preview error

Hi folks,

I'm having a similar problem with a fresh install of a recently purchased PowerGallery 2 PHP solution...

The folder was uploaded and installed correctly on the server. Having (ultimately) changed all of the permissions for the entire gallery folder to CHMOD 755, I can now add and edit images (which are uploading to the server and are writing in the database).

However, when I try to preview or edit settings from 'Choose Design', the bottom half of the screen shows a Error 500 error (in the edit settings window) or the whole page is an Error 500, from the preview link.

Neither of the admin section's 'Add to Site' functions, show any sort of file and I note, the 'Direct link to file' shows a '404 file not found error' (as the folder / file are not being created) i.e. the listed link is:
index.php?gallery=d&theme=d

It certainly appears to be a permissions error, but having set everything to 755 I can't see what else I can change? Note: the database user has also (unsafely) been given full permissions too in my pursuit to resolve this.

...

On a side note I'd also like to integrate it with a CMS admin setup (made in Site Sculptor), do the same instructions apply from the earlier Power Gallery 1? As detailed in this forum post:
showthread.php?t=20033&highlight=integration
regarding the 'Database Integration Update' and 'wa_evaluate' function...

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...