close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Cannoy login to admin

Thread began 8/31/2011 4:28 pm by alistair316863 | Last modified 9/01/2011 9:39 am by Jason Byrnes | 1206 views | 5 replies |

alistair316863

Cannoy login to admin

Hi I have just uploaded a new site which I created locally and have now uploaded the site to the customers hosting via ftp, I had to send them a dump from phpmyadmin for the sql file everything is ok and the site is live and pulling the text etc from the database.

But when I go to admin_cms/ I get a blank screen with no login I can send you the ftp details if required please can you sort this for me asap as the client is getting mad with me thanks Alistair

Sign in to reply to this post

Jason ByrnesWebAssist

this means that there is a php error occurring, but error reporting is turned off.

add the following code at line 1 of the admin_gallery/index.php page to turn error reporting on:

php:
<?php

error_reporting
(E_ALL);
ini_set('display_errors','on');
?>



once we know the error, we can troubleshoot the cause.

Sign in to reply to this post

alistair316863

Hi Jason I have done that can you have a look it is now reporting error, ne I added the line to the admin_cms index.php as i think that is what you meant. But whilst we are on about the gallery is there a way i can change the path for the images as i first created the gallery locally? But obviously first things first error at admin_cms/ is:

Warning: require_once(../webassist/framework/library.php) [function.require-once]: failed to open stream: No such file or directory in /content/HostingPlus/g/l/glazeritewindows.co.uk/web/admin_cms/index.php on line 6

Fatal error: require_once() [function.require]: Failed opening required '../webassist/framework/library.php' (include_path='.:/usr/local/fphp5/lib/php') in /content/HostingPlus/g/l/glazeritewindows.co.uk/web/admin_cms/index.php on line 6

Sign in to reply to this post

Jason ByrnesWebAssist

the error is saying that this file has not been uploaded to the server:
library.php


make sure to upload the webassist directory.

Sign in to reply to this post

alistair316863

Thanks Jason sorted now, Is there anything I can do about the gallery in this site without having to re-do it

Sign in to reply to this post

Jason ByrnesWebAssist

what is the issue you are having with the gallery? Please provide more details on the nature of the problem.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...