close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Problems creating Security Assist pages...

Thread began 7/07/2011 2:08 pm by iainmacdonald331081 | Last modified 7/07/2011 4:33 pm by Jason Byrnes | 725 views | 4 replies |

iainmacdonald331081

Problems creating Security Assist pages...

Have been playing around with this for a while now, and haven't managed to get it to work yet....

First of all, I tried using DW CS5, but kept getting an error during the creation of the login page:

While executing timer in WA_SiteTools_ProgressV2.htm a JavaScript error occured.

I still have CS3 running, so tried it in that....

I have a database table all set up, so just want to go for the simple registration option. So I select my database, table etc and select the relevant fields for UserID, Username and Password.

The login page preview on the General Tab updates OK to show the field names from the table, but the previews of the other pages on the Manage Pages do not.

So I've tried clicking on OK anyway, and get the error message about selecting fields that do not appear in my database table.

I click OK out of that, and then the previews resolve to the correct fields from my table.

However, when the wizard is run, it isn't creating the fields from my table after all.

Given that I'm doing little more than running the wizard, I'm not sure I can be going far wrong, so would appreciate any help resolving this issue.

Thank you.

Sign in to reply to this post

iainmacdonald331081

OK, think I've got it now - looked like I need to go through the edit fields thing for the pages, even though it looked like it had added them all already.

So nearly there, if I can just figure how to get the CAPCHA graphic to display!

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

iainmacdonald331081

Thanks Jason - had a look there, but think your link needs to be clickable to download. (If I copy and paste it into my browser, I just get a page of gobbledygook.

Sign in to reply to this post

Jason ByrnesWebAssist

what browser are you using?

Try using a different browser, I tested pasting the link in Fire Fix and did not have a problem with the download.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...