close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

SA2 - not tables shown in local database connection

Thread began 5/31/2011 2:47 am by info97301 | Last modified 6/01/2011 2:00 pm by Jason Byrnes | 631 views | 3 replies |

info97301

SA2 - not tables shown in local database connection

Hi

I have a local setup which works fine - have tested the connection and it works. (This is my last php site that still uses the old ADDT and I'm trying to convert it. I have removed all ADDT settings from the pages).

However, when I start the SA2 'Create Security Pages' wizard, I choose <new from blank>, then select my database connection from the drop-down list, then ...nothing!

No tables are displayed in any of the subsequent drop-down menus.

However, if I change the preset option to 'Simple Registration SP', then the tables appear in the dropdown, as do the userid and other fields. (But if I then switxh back to <new from blank> they disappear)

Cheers
Chris

Sign in to reply to this post

Jason ByrnesWebAssist

I assume that your database has tables in it, and those tables have columns? if the database does not have any tables in it, there will be nothing to display in the list of available tables when you select the <New From Blank> option. The other options show the columns because they are presets that will create the table for you.

if you do have tables that are not displaying in the list, start by deleting the Dreamweaver Cache file from the users configuration folder:
common_installation_issues.pdf


then in your OS file browser, go to the root of your Dreamweaver site and delete the _mmServerScripts folder.

Sign in to reply to this post

info97301

Hi Jason

Yes, the database and tables exist.

I have deleted the site cache and removed the folder you describe - but it hasn't made any difference.

I do wonder if the installation has caused a problem with Dreamweaver, as it now takes forever to start up!

Cheers

Chris

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...