close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Problem With Orders Results Page

Thread began 2/27/2011 2:11 am by lynny | Last modified 3/01/2011 9:48 am by Jason Byrnes | 1079 views | 6 replies |

lynny

Problem With Orders Results Page

Hi i have created an Admin back end for my ecommerce site and have used the 'Ultra modern' theme. All of my pages seem to be working and displaying perfectly. However my 'Orders Results' page is not displaying correctly.

The table is not displaying correctly with the theme i have chosen, the insert record buttons are not showing up. The scroll buttons are not showing up either that allow the user to scroll back and forth through the records. The information is showing up OK though.

The first screenshot I have attached is what the page is supposed to look like as it gave me the chance to preview it in a browser before i completed the wizard. The second screenshot is how the page is currently displaying in a browser. The third shcreenshot is how it is displaying in Dreamweaver. I have zipped up the 'Orders Update' page. Would it be possible to please take a look at it for me and help me understand why is is not displaying like it should be in the first screenshot, with the buttons functionality?

Any help much appreciated!!

Thanks

Attached Files
orders_Results.zip
Sign in to reply to this post

Jason ByrnesWebAssist

when you ran the checkout wizard, did you select the option to create the insert page, or did you uncheck the insert page?

if you uncheck the insert page (and dont create one) the insert button will not be added.


For the navigation buttons, they are not showing because navigation is not needed, there are only 4 results in the results set, all of them are being displayed, the navigation buttons will only show if there are more results than can be displayed on the page at one time.

Sign in to reply to this post

lynny

Thanks Jason! It looks like i forgot to click the insert checkbox when running the wizard. Im not really too concerned about an insert page however as updating orders is more important. There still seems to be the CSS issue with the table not displaying correctly as you can see from the second screenshot. The first screenshot is how the table is suppose to look, this screenshot was taken when the wizard allowed me to preview the page in a browser before it was built. Could you please help me understand why the table is not displaying correctly in the second screenshot? The php page is zipped up below.

Thanks Again!

Sign in to reply to this post

Jason ByrnesWebAssist

i would need to see the page in a browser to be able to troubleshoot the css issue, without being able to see it is a browser, i cant tell what the problem is.

Sign in to reply to this post

lynny

This post has been deleted.

Jason ByrnesWebAssist

your products results page has the following code in the Head editable region:

<style type="text/css">
.WADAResults, .WADANoResults {
border-top: 1px solid #BABDC2;
}
.WADAResultsNavigation {
padding-top: 5px;
padding-bottom: 10px;
}
.WADAResultsCount {
font-size: 11px;
}

.WADAResultsNavTop, .WADAResultsInsertButton {
clear: none;
}
.WADAResultsNavTop {
width: 60%;
float: left;
}
.WADAResultsInsertButton {
width: 30%;
float: right;
text-align: right;
}
.WADAResultsNavTable td, .WADAResultsInsertButton {
padding: 2px;
}
.WADAResultsTable {
font-size: 11px;
clear: both;
padding-top: 5px;
padding-bottom: 10px;
}

.WADAResultsTableHeader, .WADAResultsTableCell {
padding: 7px;
text-align: left;
}

.WADAResultsTableHeader {
padding-left: 3px;
padding-right: 3px;
}

.WADAResultsTableCell {
padding-left: 9px;
padding-right: 9px;
}

.WADAResultsTableCell {
border-left: 1px solid #BABDC2;
}

.WADAResultsEditButtons {
border-left: 1px solid #BABDC2;
border-right: 1px solid #BABDC2;
}

.WADAResultsRowDark {
background-color: #DFE4E9;
}
</style>




this is missing from the orders results page.

Sign in to reply to this post

lynny

That sorted the issue Jason and that is most of the issues with my site sorted. Thank you for all your help throughout and you work on this forum is outstanding!

Cheers!

Sign in to reply to this post

Jason ByrnesWebAssist

great, glad to hear it is working.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...