close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Email Verification in Database Not Working

Thread began 1/02/2011 11:32 am by greg419490 | Last modified 1/03/2011 1:52 pm by greg419490 | 1403 views | 6 replies |

greg419490

Email Verification in Database Not Working

Hello,

All parts of the "User Registration" works great. However, when I reach the point that states "Your email has not been verified." Click Verify Button.

I checked that the ID in the email sent to me did match the Database...it does.

1. Because I'm using a shared Linux box and currently running two domain names, I setup the WA_globals.php with the following URL:

"http://www.sidekickmarketing.com/achallenger.com/"

"Sidekick Marketing" at the root and achallenger.com being a sub folder directory.

2. The localhost.php is using the following:

"gpechauer.db.7205764.hostedresource.com";

...this is the database host name

As I said, everything works as it should except the verification never makes it to the DB.

Thanks!

Greg

Sign in to reply to this post

Jason ByrnesWebAssist

what is the full url that is sent in the verification email?

Sign in to reply to this post

greg374677

Email Verification in Database Not Working

URL:

users_Confirm.php?ID=6&code=9zeQTHRRUrXcfzJbhOdL

Qualification:

I'm hosting to Domains. One at the root and the folder (achallenger.com). Note the initial URL part: "http://www.sidekickmarketing.com"

The next part is "looking" in the root for the users_confirm page. BUT, the "user_registration.php" is located in the "UserRegistration100" folder "as it comes in the zip file).

Thanks,
Greg

Sign in to reply to this post

greg374677

Email Verification in Database Not Working

Also,

The link receive in the confirmation e-mail takes me to home page of "achallenger.com"

I'm uploading the entire site currently, so access will not be available for about 10 mins.

Use www.achallenger.com

to view the test site.

Thanks.
Greg

Sign in to reply to this post

Jason ByrnesWebAssist

in the WA_Globals.php file, make sure that the $WAGLOBAL_Root_URL is set to the full root for the user registration files.

in other words, if you use the URL:
users_Registration.php

to access the user registration files, the $WAGLOBAL_Root_URL should be set as:
$WAGLOBAL_Root_URL = UserRegistration100/

Sign in to reply to this post

greg374677

Ok, thanks...I'll check after the site is complete.

Greg

Sign in to reply to this post

greg419490

Bingo...

Hi,

Yes, that solved the problem.

Thank you for your time help and quick response!

Greg

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...