close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Mapped out folder pages instead of the URL's

Thread began 8/17/2010 5:11 pm by tomrogers365448 | Last modified 8/19/2010 10:07 am by Jason Byrnes | 1295 views | 5 replies |

tomrogers365448

Mapped out folder pages instead of the URL's

I've spent a lot of time today trying to get Surveyor to work on a website located at www.elizabethrickert.com. The xml page created looks good, it's at sitemap.xml. But the sitemap,html page created that I ended up with has links to folders instead of URL's. Check out sitemap.html.

Additionally, why are the first three items as follows?
http:
Folder home page
Folder home page

I don't like having to publicly post links to my website, but you leave me no option as this is the only way to communicate without paying $$.

Tom Rogers

Sign in to reply to this post

Jason ByrnesWebAssist

the links created in the site map html page use your Dreamweaver Site Definition settings.

On the Local Info tab of your Dreamweaver Site, What is the HTTP Address set to?

Also on the Testing server tab, what is the URL Prefix Set to?

Sign in to reply to this post

tomrogers365448

Not sure what you mean?

I'm not sure what you mean? Can someone call me?

Sign in to reply to this post

Jason ByrnesWebAssist

to view your Dreamweaver Site settings, go to Site -> Manage Sites.

From the lsit of sites, select your site and click the edit button.


if you are using DWCS4 and below, click the Advanced button at the top, then select the Local Info tab to see the HTPP Address setting.

Look on the Testing server tab to see the URL Prefix.


if you are using DWCS5, Look under the servers section to see the testing server settings.

and look under the advanced section to see the Local Info.

Sign in to reply to this post

tomrogers365448

Repy

I'm using CS5. When I view servers, only remote is checked off, and the address is elizabethrickert.com. I do not have a testing server set up. Under advanced settings, local info, the web url is grayed out but it reads elizabethrickert.com/.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...