close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

PowerStore Integration Not Working

Thread began 6/15/2010 9:59 pm by jed193733 | Last modified 6/21/2010 1:06 pm by Jason Byrnes | 896 views | 7 replies |

jed193733

PowerStore Integration Not Working

I'm loading the code into the long description as instructed from PG page, but nothing is showing ProductsDetail.php page in the section.

ALSO same problem when I just paste the test into a simple paper page with NOTHING else but the code as suggested in the PG publishing page.

I await some insight, thanks in advance...

Sign in to reply to this post

Jason ByrnesWebAssist

have you applied the Database Integration Update that is available in the PowerGallery download center?

This is needed to display the gallery in the powerstore pages. There is a readme file in the Database Integration Update download that will guide you in what needs to be done.

Sign in to reply to this post

jed193733

Yes I did use the Database Integration...

I got through it as best I could. I have a deadline and had to give up. I started looking at other galleries I was so frustrated.

The page comes up fine by itself it just doesn't come out in the description section. Would really like to stay with the WA tools, but the deadline looms.

Sign in to reply to this post

Jason ByrnesWebAssist

can you post a link please so I an see the problem to get an idea of the cause.

Sign in to reply to this post

jed193733

I just spent the last few hours reworking the PG and uploading it. Weird thing it changed a number of the directories from CSSM... to just the root directory. Weird. This is the third time I loaded it and it worked fine the other two. Here's the page that is suppose to have the information right above the map.

Markers_Detail.php?ProductID=29

and here's the gallery: index.php?gallery=1&theme=dark

Sign in to reply to this post

Jason ByrnesWebAssist

PowerStore does not use a Markers_Detail.php page, can you send a copy of the Markers_Detail.php. Where you are customizing PowerStore with your own files, it is impossible to tell what may be wrong with out seeing the new code.

Sign in to reply to this post

jed193733

Fair thought. So here's the Product_Detail page still not working...

Products_Detail.php?ProductID=1

I've tried adding it to just a new empty php file - still nada... Hope I catch you before the weekend.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
login.php

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...