close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

IP address change caused PowerGallery to stop working

Thread began 6/02/2010 3:28 pm by designer407046 | Last modified 6/03/2010 7:13 pm by Jimmy Wu | 1080 views | 9 replies |

designer407046

IP address change caused PowerGallery to stop working

I've tried EVERYTHING. Go Daddy changed my IP address and suddenly my Power Gallery stopped working - it takes forever to load a blank dark frame and the words "no images" are at the bottom of it. So I went in and recreated the gallery. Still not working. I called Go Daddy and they said it is not their fault because the databases are hosted on a separate server anyhow, so they weren't affected by the move. Is this true? No matter what I do in the Power Gallery Admin Page, it doesn't work. The images all upload and process and display nicely in the "manage photos" part of the admin page, but when I go to Preview the selected design, 50% of the time it works and 50% of the time I get the same blank "no images " screen. All of the files are uploaded to the server and I have reinserted the php code several times and recreated the gallery a million times. Nothing works. Please help. It should not take 2 minutes to load anyhow - all the images are highly compressed and reasonable sizes. Very frustrated . . .

Sign in to reply to this post

Justin Nemeth

Please post a link to your front end gallery page so we can see the issue.

Sign in to reply to this post

designer407046

link to front end gallery page

thank you for your prompt reply. here is the link you requested:

print_design.php

Sign in to reply to this post

designer407046

antacids too

it works 50% of the time. it finally worked about an hour after I made the last changes. and now i went to add a new image to the gallery to make sure it was working and it is not working again - the same "no images" message?

Sign in to reply to this post

Justin Nemeth

I see a few JavaScript errors in your own code, so that is going to affect PowerGallery from loading. You can use Firebug (or Chrome/Safari dev tools) to view the errors. I also noticed you are using jQuery on your page, so just wanted to make sure you are running PowerGallery 1.1 as well.

-justin

Sign in to reply to this post

designer407046

I just downloaded PowerGallery, so I am assuming it is the newest version. the folder says "powergallery110", so I am guessing that is version 1.1, but how else can I tell?

As far as the java script errors . . . I downloaded Firebug as you suggested, but I have no idea how to use it really - I am not a programmer, that is why I purchased web assist software! Please tell me how to correct the javascript errors you see in my code. And this does not explain why the gallery loads sometimes (once in a blue moon). It worked perfectly when I first uploaded it and then suddenly stopped working and works very intermittently since. not working at all now. don't know what to do, but this is making me look bad to clients. please respond to all of my questions.

Sign in to reply to this post

designer407046

I erased all the unneeded javascript from my page, but it is still not working. i believe i am running the correct version of Power Gallery. still not working. please advise.

Sign in to reply to this post

Justin Nemeth

Your link isn't working anymore for me to look at the updated page. Your version of PowerGallery is current, so that is good.

It still sounds to me like there is other code of the page that is interfering with the PowerGallery code that is trying to run. I would start with a blank page that only has the skeleton structure and that has the PowerGallery code on it. See if that loads ok then add in your other code piece by piece to see what is causing the issue.

Looking at some of the other pages, there appear to be 404 errors for some of the include files and other errors. Its possible things like that are affecting the PowerGallery code too.

Sign in to reply to this post

designer407046

Totally Started Over and Still Not working . . .

Hi there - I took your advice and stayed up all night recreating my site from scratch to get rid of all the extraneous code that came with the previous template I was using. So now my code is ultra clean, but my power gallery is still not working :( I even erased the database and all the power gallery files from my server from before and started all of that over again. Still the same problems :

1) Power Gallery is not loading the images even though in the Power Gallery wizard they all appear in the manage photos part. when I click on preview in the "choose your design" part they do not appear either, however.

2) It takes forever to load and only the frame appears. All the images are rather small and compressed, so this should not be happening.

3) I need to know how to resize the entire gallery to fit in my table cell (you can see it sticking way off the page when it finally does load the empty frame). I chose the grid and full size design. How can I make it smaller please?

4) It breaks the nice format of the website on that page when it is loading - why does it do this? It looks terrible and jagged.

I feel like giving up on this. It looks like such a nice product, but I can't get it to work no matter what I do. Please help.

Here is the link to the page in question : print_design.php

If you look at the homepage you will see how only this page messes up the page design when loading. I need to get this working by tonight, because I am meeting with a client in the morning. Please advise.

Sign in to reply to this post

Jimmy Wu

Well, to get things started, we'll look at one thing at a time. I noticed that your page has validation errors. If you could fix these up, and then test it again, that would be great:
check?uri=http%3A%2F%2Fwww.solarlynx.com%2Fprint_design.php&charset=(detect+automatically)&doctype=Inline&group=0

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...