close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

images disappearing when using admin upload!.

Thread began 3/12/2010 1:32 pm by PimpMyHoodie | Last modified 3/18/2010 6:05 pm by Jimmy Wu | 890 views | 6 replies |

PimpMyHoodie

images disappearing when using admin upload!.

Hi!..

Can someone help!..

my store is built, and is almost ready to go, but..

When I'm using the customers Admin section to add new images to the home page they seem to upload, I get a message telling me that the images has uploaded, and the image even appears in the upload window for about 1 second, but then it disappears!!


Here's what I'm doing:

1. Admin

2. content> view/edit content

3. Page Name: Home Page / Content Area: Contents > Edit

4. insert / edit image

5. Image properties > upload > Choose file > send it to the server


As mentioned everything works fine but then the image just seen to vanish!!

Incidentally, I have checked the:

"imageupload/cms_files"

Folder on the server, and EVERY image I've uploaded is there!!..

They just won't appear on the page that I'm trying to update!!!!!...


p.s.

I've tried removing any and all punctuation from file names, and have also removed any additional folders (i.e. levels deep) that the images were saved in on my computer, and still nothing..

I've even gone as far as:


Choose file > Desktop > a.jpg

(Literally the file is just called "a.jpg"!!)

and still nothing!!!..

p.p.s.

the worst thing is 1 times out of 10 it actually does work and the images do appear, so it's making it really hard to figure out what the problem might be!!!!

What is going on, please help!!..

Sign in to reply to this post

PimpMyHoodie

(Update) Browser issue????

With regards to this problem, I've just switched to using firefox (I was using google chrome before) and now it seems to be working!..

Was this an issue with google chrome?.. or is it just a coincidence?.. (and it'll stop working again in two mins!)..

Please can someone shed some light!..

if it is a google chrome issue, what is the issue?..

thanks.

Sign in to reply to this post

Jimmy Wu

What version of Chrome do you have installed?

Sign in to reply to this post

brandoli400690

images not loading from admin

This is also a problem in Internet explorer.
I had my client switch to firefox and it works fine now.

Sign in to reply to this post

Jimmy Wu

Is that an acceptable resolution to the issue for you? If not, we can continue to investigate the issue if you let me know what version of the browsers are having the issue.

Sign in to reply to this post

PimpMyHoodie

Can work around but would like to know!..

Hi,

Well, as mentioned it is something that I can work around, but as the other user mentioned it can be annoying for clients too!..

the version of Chrome I'm using is:

5.0.307.11 beta (On Mac OSX)

It says that it's the most up to date version...

Is there something you can do to fix this?..

Thanks.

Sign in to reply to this post

Jimmy Wu

From testing this on my end on the same setup, I was able to get images added to the home page content area without any problems. Did you make any modifications to any of the default pages before this issue started occuring?

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...