close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

CMS Issues with PS3

Thread began 2/28/2010 8:47 pm by editor400940 | Last modified 3/01/2010 3:53 pm by Dani Chankhour | 446 views | 2 replies |

editor400940

CMS Issues with PS3

Dear Web Assist

I just spent an hour trying to figure out why the new image I uploaded with the CMS for the Details: Header - Main Template would not update in the viewer. It would continually revert to the previously loaded image. I even checked that the new image was indeed loaded to the sever. Out of frustration I clicked save and when the CMS exited the editor there was the new image. I cannot believe this is the way you intend the editor to function.

Am I the only one experiencing these NOT SO TRIVIAL issues? I am not a programmer and trusted that statements such as the following were true:

Quickly and easily set up and launch an entire eCommerce website.
We built it so you don't have to!

So we’ve developed a complete pre-built eCommerce website – all you have to do is set it up, add products, and start selling! PowerStore includes a simple and straightforward Installation Wizard to ensure successful set up as well as a complete admin backend for managing products, coupons, inventory, orders and more.

These statements hardly represent my experience with PS3 so far. I'm in now and will struggle through. I think it's a great package and don't regret my decision to go with Web Assist only the performance of the package thus far.

My two cents.

Sign in to reply to this post

i.edwards384429

cms

Hi

just a thought (assuming you are on a PC) press f5 to refresh your screen. It is quite normal for web pages and editors to require refreshing before they display correctly

cheers

Ian

Sign in to reply to this post

Dani Chankhour

Originally Said By: editor400940
  Dear Web Assist

I just spent an hour trying to figure out why the new image I uploaded with the CMS for the Details: Header - Main Template would not update in the viewer. It would continually revert to the previously loaded image. I even checked that the new image was indeed loaded to the sever. Out of frustration I clicked save and when the CMS exited the editor there was the new image.  



What are you referring to when you say "Viewer"? If you are referring to the HTMLEdito then yes, if you used the images upload and added an image to the "viewer" then you will need to click save in order for the content to update. I'm not sure how you would like this to work otherwise.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...