close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

undefined undefined on top of every page, SAP not working

Thread began 6/24/2010 6:10 pm by valeraal407759 | Last modified 6/28/2010 1:20 pm by valeraal407759 | 1434 views | 3 replies

valeraal407759

undefined undefined on top of every page, SAP not working

I am starting a new thread on this. The previous thread is here: showthread.php?t=13758&highlight=undefined

Configuration:
I am using a mac quad core pro 2009, snow leopard all updates, Dreamweaver CS4, SAP 1.0.8, 1and1 hosting for web, php, and mysql.

Site definition: local, remote, testing connections verified and working correctly. Under testing server phpmysql defined.

SAP Setup
After creating the server connection, I opened a php blank page and fired up the SAP wizard as instructed in the SAP instruction pdf

Behavior
Any combination of site type, design and layout yields a preview home or content page with "undefined" "undefined" at the top of the page - (outer most wrapper).
If the wizard is completed, the pages are generated as .php and show up on the testing server with the "undefined" "undefined" at the top of the page - (outer most wrapper).
any edits done in the SAP wizard will delete content placed in the editable regions of the pages and revert to template default

What I've tried to do to resolve unsuccessfully:
1. Closed all pages, opened a blank php page and modified site through SAP wizard. No change, all content was lost, and default text and images showed
2. deleted all connections and site files on local and remote, set-up new site definition, tested connections and repeated the SAP setup instructions and ran through wizard. Same situation - i.e. the pages are generated as .php and show up on the testing server with the "undefined" "undefined" at the top of the page - (outer most wrapper).
any edits done in the SAP wizard will delete content placed in the editable regions of the pages and revert to template default
3. repeated step two but using a different domain. Same outcome as 2.

Situation
I can't figure out why this is happening but I need to get this resolved as I am several days behind. All help welcome!

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...