close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Templates/Site Sculptor issue

Thread began 6/14/2010 8:07 pm by admin319652 | Last modified 6/17/2010 9:32 pm by admin319652 | 1254 views | 9 replies

Jared Lui

Templates/Site Sculptor issue

I have another thread regarding issues with one of the WebAssist templates (MyCity100) but I think this is a bigger separate but related issue.

In trying to figure out Site Sculpture and getting nowhere, I decided to go very elementary. I created two HTML pages calling one 'main' and one 'content'. They both consist of three DIVs named 'menu', 'content', and 'footer'. To make them easy to see, I also created a small css file and gave the three DIVs background colors. In the three DIVs I gave a little bit of content for clarity (the menu i added a couple text links. Added a paragraph to the content page, and added copyright text to the footer).

I then saved these and the saved them again as template files. DW created a Templates folder and two new dwt files within it.

I then highlighted each DIV and created the Editable regions.

Then in Preset Manager I successfully created a new Site Design (I couldn't successfully get past this with the WebAssist template so am pretty sure there is a problem with that).

Moving on: using New Site Sculpture Site I went through all the steps to create a new site. I chose Consultant Professional and then selected my new site design. I did not mess with anything else. I could see my home page correctly in the little preview window and when I previewed the page it looked correct (albeit pretty ugly being a sparse test). However, when I clicked any of the links, I get a list of index page (not sure if this is expected or not).

Now the content page preview is all weird. There is no navigation at all (just the placeholder menu from the original template). Same with the footer. But the content area looks like it at least tried to do something as there is some Lorem Ipsum text links appearing.

Ignoring the issues I went ahead and created a blank database and clicked finish and let all the files get created them uploaded them to the server. Went through the CMS checks just fine and found myself on all logged in with a new admin (this is pretty slick).

However, the only thing I see when I go to the site is essentially my template home page. There is no menu. I cannot do anything at all. In the CMS when I click any of the files I can edit them fine but outside of CMS they are not built into my home page. Not only that, but only the menu and content editable regions are showing up. What happened to the footer editable region?

I saw a similar post below but the resolve was done through a help ticket so don't know what was done so sorry for the redundancy.

Here is the link to the admin part:
index.php

U/P: admin/passme

Let me know what else would be helpful.

Thanks,
Jared

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...