close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

PG blank page on XAMPP

Thread began 4/29/2010 8:57 pm by adamop11392849 | Last modified 5/03/2010 5:43 pm by adamop11392849 | 877 views | 3 replies

adamop11392849

Blank page when I run PG in XAMPP

I have named the folder of PowerGallery101 as ‘PowerGallery’. This folder is in the main root of my site i.e. where is and the home –index- page of my site. I run the site in XAMPP on my PC.
I run the Power Gallery using the url: PowerGallery/.
Fistly opens the administrator password page which has the url: index.php.

After the login, opens the page choosegallery.php,
where I have already created the Gallery 1, which has been created during the first running of the PG.
In the first installation I have followed the given steps, where it has been created this Gallery 1, using the images which are under the folder C:\xampp\htdocs\mysitename\PowerGallery\install\samples

When I go to the Manage Images
manageimages.php ‘,
I see all the Images which have to be included in the Gallery 1. The PG has created a folder named ‘1’ in this address: C:\xampp\htdocs\mysitename\PowerGallery\images
When I continue to the next step ‘Choose Design’ choosedesign.php
and I try preview -doesn’t matter which design- then I get a blank page. Let me say that I choose the design Grid+Fullsize then the browser get the url: index.php?gallery=1&theme=dark, but I get a blank page.
I went to the next step ‘Add to Site’ and I tried to run the url: index.php?gallery=1&theme=dark
and I have the same behavior.

Till now I didn’t include the PG inside any page of my site because I see that is not running, that’s why I didn’t include any error code in my page. I have seen similar instructions in another thread but I thought that there is no reason to include the PG in my site as the basic url index.php?gallery=1&theme=dark
doesn’t run.
The error I get is:
Fatal error: Maximum execution time of 60 seconds exceeded in C:\xampp\htdocs\mysitename\PowerGallery\mediarss.php on line 7

I have checked and I show that this folder ‘1’, exist also in the following address: C:\xampp\htdocs\mysitename\PowerGallery\galleries\grid_fullsize\1
Inside this folder there are the images of the Gallery 1.

Thank you very much for your help
Spyros

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...