close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Re: "Step 4: Delete entered email" in 'Web Development tutorial series: Add a subscribe/unsubscribe' feature

Thread began 4/12/2020 8:58 am by yogastudents362523 | Last modified 5/23/2020 12:37 am by yogastudents362523 | 293 views | 88 replies

yogastudents362523

Hello,

The good and the questionable?

The Good
(1) I am happy to say that PowerMessenger is now successfully installed on my new site. I was eventually able to enter the back end Admin and view the four usual options of "Mailings", "Users", "Settings", and "Design".

However …

The Questionable
(2) When trying to install, then:

(a) FAILURE TO WRITE CONNECTIONS FOLDER
even though the Connections folder was writable, the installer refused to write the PowerMailerConnection_i.php file. Rather than approach you, I went to the PowerCms folder, noted the connection data there, and manually copied over and created a suitable file. I was then connected and could proceed

(b) INCONSISTENCY BETWEEN ZIP FILE AND INSTALLER
The zip file in my account is clearly labelled as a 2.1 version download, but the installer belies this by stating quite clearly that it is about to install PowerMessenger version 1. I believe this to be an oversight, so perhaps you might like to correct.

(c) ADMINISTRATOR AS FIRST USER?
When I click on Users, it comes up blank, saying there are none. But I believe I have always before seen Admin as the first user.

**** [Update note added later: there is now an official first user in the database, as I used the Backend Admin to add the Administrator as user. I will not add any Users through the front end until I am more certain about email functionality] ****

(d) MISSING PORT NUMBER
Although able to successfully add myself as Admin and therefore user, I was offered no opportunity to validate any email, unlike in the prior version. But I do not think any email was sent about this because I not only received none, but there is what I believe to be an anomaly in the email settings page.

The email settings page is lacking a place to specify the necessary 465 port number for my email service. Since we both know emailing will not work without such a supplied port number, I have not yet troubled to do any testing on this functionality.

But main thing is it did install safely.

Thank you for your kindness,
KB

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...