close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Login Troubles

Thread began 5/11/2018 1:59 pm by vernon webb | Last modified 5/18/2018 3:27 pm by vernon webb | 185 views | 21 replies

vernon webb

OK so I ran the wizard again. It created pages successfully, log in worked, however when I go to a page that I put the restrict access to I get the following error:

Fatal error: Uncaught Error: Call to undefined function WA_Auth_RulePasses() in /home/rsavvydev/public_html/main.php:6 Stack trace: #0 {main} thrown in /home/rsavvydev/public_html/main.php on line 6

I have commented it out for now so that I can access the page. Link below:

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...