close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

insert data into DB using a form

Thread began 7/28/2016 11:58 am by Rosemary | Last modified 8/23/2016 12:23 pm by Rosemary | 208 views | 13 replies


I've tried....and tried...and tried very hard.

Did the var dump and nothing happened. I eliminated ALL input fields except 3 trying to get SOMETHING to work.
I tried using the database on the server instead of my local host, and I get the following :

Fatal error: Call to a member function Prepare() on a non-object in /home/content/22/10472322/html/ARC/webassist/mysqli/authentication.php on line 91

I can't even log in properly

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question





Ease of use


security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...