View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Must Delay before submit in IE

Thread began 9/29/2009 12:11 pm by OpenSkyz52 | Last modified 9/29/2009 3:00 pm by OpenSkyz52 | 587 views | 1 replies

OpenSkyz52

Nevermind, I figured out the problem.

FYI for others:

This was due to a delay in Apache in my WAMPSERVER setup. I had "Require valid user" enabled for the mod_auth_sspi module. Evidently there is a delay while this module verifies the logged in user (NTLM) against AD, and until the user is validated all post data is ignored.

I disabled "Require valid user" and the problem went away.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...