close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Dreamweaver CS6 Error in serialCheck

Thread began 10/12/2014 9:29 pm by Lee Firth | Last modified 10/29/2014 4:18 pm by Lee Firth | 1440 views | 7 replies


Hey Lee, I'm getting the same error message over here. Same extensions versions, DW CS6, latest version of Yosemite (GM3). I'm also getting the same message running CS6 in Mavericks running via Parallels on the same machine. I've only installed Mavericks via Parallels so I could continue working on my sites. That worked for a bit but has since stopped. Keep the thread up to date if you find any solutions. I'll do the same.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question





Ease of use


security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...