View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Form not working on site index.php page

Thread began 8/07/2009 11:00 am by eaefaw380137 | Last modified 8/10/2009 5:25 pm by eaefaw380137 | 3331 views | 5 replies

Dani Chankhour

It looks like you current server does not have index.php listed as a default file. You will need to add index.php to the list of default files. Usually default files are set to index.html, index.htm, ....

If you are running your site using IIS, then you can use the Default Document setting to add index.php

If you are hosting your website, you might want to contact your hosting provider to add index.php.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question





Ease of use


security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...